viernes, 10 de febrero de 2017

Script para capturar ip de facebook whatsapp twitter y mas

Publicado por R&C DigitalWorld en 8:32 a. m. ,
TSU Roberth Barrera 

Técnica de script para captura de ip por medio de dns  Mikrotik 

Generalmente nos pasamos un buen rato buscando en google como marcar el trafico de una serie de paginas web en especifico pero en estar era comunicacional  del interne una sola pagina web puede contener varia IP agregada a su dominio lo cual no hace fácil su captura de paquetes.
por nombran algunas de las mas usadas  facebook, whatsapp, twitter  imagina que puede capturar todas sus IP  y guardarlas en tu mikrotik script   

En este post te dejo esta excelente herramienta y te doy la idea de como usarla 

Para dar inicio a esto debemos generar un scheduler "te lo dejo mas abajo" para nuestro script que se deberá ejecutar cada cierto tiempo y así  colocar nuestras ip, en addres list para después consecutivamente marcar dichas ip  desde el mangle  y luego pasar ques tree pero eso lo explicare luego por ahora veremos nuestras ip en addres list



Para que este script funcione debe ejecutarlo según el nombre de  la pagina que vas querer
copia este script al blog notas de windows luego que lo  tenga alli en tu teclado preciona "Ctrl + R" eso te facilitara editar tu script de forma mas eficiente


 capturar ejemplo facebook


/system script add name= facebook policy=read,write,policy source="# chequear las entradas al \
    DNS\r\
    \n:foreach i in=[/ip dns cache find] do={\r\
    \n:local bNew \"true\";\r\
    \n:local cacheName [/ip dns cache all get \$i name] ;\r\
    \n# Revisar el DNS si contiene cadenas  facebook\r\
    \n:if ([:find [/ip dns cache get \$i name] \" facebook\"] > 0) do={\r\
    \n:local tmpAddress [/ip dns cache get \$i address] ;\r\
    \n#---- Si address list esta vacio, no lo chequeo ( add address directly )\
    \r\
    \n:if ( [/ip firewall address-list find ] = \"\") do={\r\
    \n/ip firewall address-list add address=\$tmpAddress list= facebook_dns_ips\
    \_disabled=no comment=\$cacheName; \r\
    \n} else={\r\
    \n#------- chequeo cada entrada del address-list para no repetir las ips\r\
    \n:foreach j in=[/ip firewall address-list find ] do={\r\
    \n#---------- set bNew variable to false if address exists in address list\
    \r\
    \n:if ( [/ip firewall address-list get \$j address] = \$tmpAddress ) do={\
    \r\
    \n:set bNew \"false\";\r\
    \n}\r\
    \n}\r\
    \n#------- Si la direccion (IP) es nueva, la agrego al ADDRESS-LIST\r\
    \n:if ( \$bNew = \"true\" ) do={\r\
    \n/ip firewall address-list add address=\$tmpAddress list= facebook_dns_ips\
    \_disabled=no comment=\$cacheName; \r\
    \n}\r\
    \n}\r\
    \n}\r\
    \n}"
/system scheduler
add interval=1m name=facebook_dns_ip on-event=facebook policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=\
    startup

 Acá te dejo el script Base 


/system script add name=Nombre_DNS_Para_caturar policy=read,write,policy source="# chequear las entradas al \
    DNS\r\
    \n:foreach i in=[/ip dns cache find] do={\r\
    \n:local bNew \"true\";\r\
    \n:local cacheName [/ip dns cache all get \$i name] ;\r\
    \n# Revisar el DNS si contiene cadenas Nombre_DNS_Para_caturar\r\
    \n:if ([:find [/ip dns cache get \$i name] \"Nombre_DNS_Para_caturar\"] > 0) do={\r\
    \n:local tmpAddress [/ip dns cache get \$i address] ;\r\
    \n#---- Si address list esta vacio, no lo chequeo ( add address directly )\
    \r\
    \n:if ( [/ip firewall address-list find ] = \"\") do={\r\
    \n/ip firewall address-list add address=\$tmpAddress list=Nombre_DNS_Para_caturar_dns_ips\
    \_disabled=no comment=\$cacheName; \r\
    \n} else={\r\
    \n#------- chequeo cada entrada del address-list para no repetir las ips\r\
    \n:foreach j in=[/ip firewall address-list find ] do={\r\
    \n#---------- set bNew variable to false if address exists in address list\
    \r\
    \n:if ( [/ip firewall address-list get \$j address] = \$tmpAddress ) do={\
    \r\
    \n:set bNew \"false\";\r\
    \n}\r\
    \n}\r\
    \n#------- Si la direccion (IP) es nueva, la agrego al ADDRESS-LIST\r\
    \n:if ( \$bNew = \"true\" ) do={\r\
    \n/ip firewall address-list add address=\$tmpAddress list=Nombre_DNS_Para_caturar_dns_ips\
    \_disabled=no comment=\$cacheName; \r\
    \n}\r\
    \n}\r\
    \n}\r\
    \n}"

Conoce nuestros productos 


Soporte técnico 

Si estas buscando un parnel de trabajo en esto de las redes o quieres diseñar algún sistema de gestión y control de usuario o tienes algún problema que no pueda resolver dentro de tu sistema o red nosotros te brindamos la atención necesaria para darle una solución definitiva y eficaz
puedes localizarnos de por las siguiente via
Atención en whatsapp: Entrar qui
Contactarnos través de nuestro website Entrar qui
Síguenos en facebook twitter
https://www.facebook.com/rycdigitalworldweb/

Sigenos Sigenos Sigenos Grupo De Soporte Nuestro sitio oficial

lunes, 6 de febrero de 2017

Protege tu red Contra fallos de servicio

Publicado por R&C DigitalWorld en 7:32 p. m. ,
TSU Roberth Barrera 

Técnicas anti fallos de Servidor Mikrotik 

Nos a pasado que por alguna razón o falla nuestro servidor principal falla y  en  ese caso toda nuestra red queda fuera de servicio pues mira aca te tenngo la solucion a ese tema.
En eso casos de emergencia deberíamos manejar un servidor paralelo para caso de fallos, dicho server debe ser una copia idéntica al otro, pero con sierras modificaciones  lo que nos permitirá restablecer el servicio con facilidad y no general molestas prologada por mas de unos nin mientras reparamos nuestro core principal
par ello te traigo una solución muy simple pero eficaz 
un sistema de script que te permite avilantar las interfaces para que gestiones tu Rb si falla la otra es decir un baypas entre dos Rb 


Esquema a utilizar para esta estructura 



Para dar inicio a esto debemos identificar  3 interfaces esto sera en el RB que dejaremos de Bakup o Respaldo  se va hacer ping a la ip 192.168.0.1 ya deben estar pre configuradas en ambas rb por medio de ese ping se si falla debería activar las interfaces lan y wan y en caso de que falle si este esta activo debería de inactivar las interfaces lan y wan 
la interfaces test como la e denominado sera que nos permita por medio de la ip 192.168.0.1 verificar por cada 2 min que la Rb Principal este activa si esta falla como lo mencione anteriormente debería de activar nuestro respaldo y eso garantizaría que la falla de servicio sea leve hasta el punto de que nuestro clientes no lo noten  

(Eteher1= Lan)
(Eteher2= Wan)
(Eteher3=Test)

Acá te dejo el script que se va  a usar 


/tool netwatch
add comment=Activar_interfeces down-script=":delay 10;\r\
    \n/interface ethernet set numbers=0 disabled=no\r\
    \n:delay 10;\r\
    \n/interface ethernet set numbers=1 disabled=no" host=192.168.0.1 \
    up-script=":delay 10;\r\
    \n/interface ethernet set numbers=0 disabled=yes\r\
    \n:delay 10;\r\
    \n/interface ethernet set numbers=1 disabled=yes"

Te dejo para que descargues el rsc de esta Configuración que use 


Conoce nuestros productos 


Soporte técnico 

Si estas buscando un parnel de trabajo en esto de las redes o quieres diseñar algún sistema de gestión y control de usuario o tienes algún problema que no pueda resolver dentro de tu sistema o red nosotros te brindamos la atención necesaria para darle una solución definitiva y eficaz
puedes localizarnos de por las siguiente via
Atención en whatsapp: Entrar qui
Contactarnos través de nuestro website Entrar qui
Síguenos en facebook twitter

Miracle falcon box crack 2017

Publicado por R&C DigitalWorld en 3:41 p. m. ,


 Funciones principales:

MTK Android
Soporte para miles de teléfonos móviles.
Métodos de conexión: modo ADB / modo Meta / modo Wi-Fi.

Modo ADB (en el modo normal o modo de recuperación) - funciones:
lectura de información
lectura de códigos
liberación directa
reparación de IMEI (IMEI 1 e IMEI 2)
reparación de Wi-Fi
eliminación de todos los bloqueos
grabación de copia de reserva de firmware
NV-Ram lectura / grabación de Bin & Tar

Modo Meta - funciones:
lectura de información
lectura de códigos
liberación directa

Modo Wi-Fi - funciones:
por primera vez en el mundo liberación de teléfonos vía Wi-Fi (sin necesidad de cables)
lectura de códigos
liberación directa


Samsung
Funciones soportadas:
lectura de información
lectura de códigos
liberación directa
bloqueo repetitivo de cualquier red
reparación de IMEI 1 / IMEI 2 / número de serie / Bluetooth / código de producto / versión de hardware
lectura / grabación de certificado
reinicio de MSL
lectura / grabación / reinicio de EFS
restablecimiento de ajustes de fábrica
activación / desactivación del puerto diagnóstico
eliminación de diferentes bloqueos de pantalla (sin "root")
activación de idiomas (sin flasheo)
activación del modo UART
reinicio de FRP / reactivación / bloqueo EE (en el modo de carga)
Samsung Flasher

Qualcomm
Funciones soportadas:
lectura de información
lectura de códigos universal
liberación directa universal
activación del puerto diagnóstico en Android Qualcomm
método universal de reparación de IMEI 2
creación de copia de reserva / reparación / reinicio del área de seguridad

Huawei
Android Qualcomm universal - funciones soportadas:
lectura de información
liberación directa universal en Qualcomm con sistema de seguridad nuevo / viejo
activación de puerto diagnóstico en Qualcomm Android
bloqueo universal en Qualcomm con sistema de seguridad nuevo
lectura / grabación de área de seguridad en Qualcomm Android
por primera vez en el mundo reparación de área de seguridad / bloqueo SIM inválido
liberación universal de área de seguridad CID
liberación universal de módems con sistema de seguridad nuevo / viejo

ZTE
Android - funciones soportadas:
lectura de información
liberación directa universal en Qualcomm con sistema de seguridad nuevo / viejo
reparación universal de IMEI en Qualcomm
reparación de Wi-Fi
reparación de Bluetooth

HTC
Funciones soportadas:
lectura de información
lectura de códigos en Android
liberación directa
restablecimiento de ajustes de fábrica
reinicio de FRP

BlackBerry
Funciones soportadas:
lectura de información (básica y ampliada)
lectura de código MEP por cable
desbloqueo de MEP 0
borrado de función de restablecimiento de ajustes de fábrica
reparación de IMEI / ESN / MEID con sistema de seguridad viejo
re-flasheo

LG Android
Qualcomm LG - funciones soportadas:
restablecimiento de ajustes de fábrica
reparación de IMEI
lectura / grabación / reinicio de área de seguridad
eliminación de todos los bloqueos de pantalla
eliminación de bloqueo FRP

Calculadora
agregada función de calculadora para diferentes dispositivos de marca

Android Suite
Funciones soportadas:
Juego completo de herramientas para servicio de dispositivos basados en Android
Muchas más funciones útiles

Video Tutorial

Link de descargas 




Cracked Boxs Full Pack 2017

Publicado por R&C DigitalWorld en 3:07 p. m. ,


NSPRO
PIRANHA BOX 
MIRACLE BOX 
Octoplus Samsung
Z3X Samsung & LG
GPG DRAGON 
VOLCANO BOX 
IR-KEY SUITE HCT
NCK BOX 
AVENGERS BOX 
GSM ALADDIN 
SHELL X LOADER
PEGASUS BOX
INFINITY BOX
AVENGERS BOX
D&G UNLOCKER
INFIERNO TOOL
ADVANCED TURBO FLASHER 
SPT BOX Samsung
MIRACLE EAGLE BOX
FURIOUS GOLD PACK 3
VOLCANO MTK
LIBERAR, DESBLOQUEAR, REPARAR IMEI, FLASHEAR, ACTUALIZAR
Reparar IMEI INVÁLIDA android, CAMBIAR O REPARAR IMEI DE UN CELULAR, NO REGISTRADO EN LA RED, RED NO DISPONIBLE,
Liberar desbloquear Cambiar reparar Imei De Samsung Huawei ZTE Blu Alcatel MTK

Video Tutorial


Link de descargas